Sparkleの脆弱性について

Panic製品はSparkleで見つかった脆弱性の影響を受けますか?

Mac用アプリケーションアップデートフレームワーク Sparkle の脆弱性についてレポートが公表されました。このフレームワークを利用し、暗号化されないhttp接続でアップデートを行うすべての製品が影響を受けます。

弊社製品においてはTransmitとCodaに Sparkle を搭載しておりますが、暗号化された https 接続でアップデートを行っており、今回の脆弱性の影響は受けませんのでご安心ください。