OSバージョン別対応バージョン互換表

通常、各アプリはmacOSのどのバージョンまで公式にサポートされますか?

基本的に、リリース時の最新バージョンとひとつ前のバージョンのmacOSがサポートされます。最新では無いOS上でCodaやTransmitを使用する必要がある場合は、下記の互換表をご参照ください。

より古いバージョンのmacOSもサポートできるようにしたいと私たちは考えています。しかしながら最新のOSで提供される改良点や、セキュリティに関する制限により実現が難しい場合があります。

私の使用しているOSで利用可能な製品の最新バージョンはいくつですか?

各OSで利用可能な最新のPanic製品については、以下の表をご参照ください。

Operating System Coda Transmit Unison CandyBar

macOS High Sierra (10.13)

2.6.7

5.0.4

-

-

macOS Sierra (10.12.5)

2.6.7

5.0.4
4.4.13

-

-

OS X El Capitan (10.11.5)

2.6.7

5.0.4
4.4.13

-

-

OS X Yosemite (10.10.5)

2.6.7

4.4.13

2.2

-

OS X Mavericks (10.9.5)

2.6.3

4.4.13

2.2

-

Mac OS X Mountain Lion (10.8.5)

2.5.19

4.4.8

2.2

3.3.4

Mac OS X Lion (10.7.5)

2.5.19

4.4.8

2.1.10

3.3.4

Mac OS X Snow Leopard (10.6.8)

2.0.14

4.4.8

2.1.10

3.3.4

Mac OS X Leopard (10.5.8)

1.7.5

4.2

2.1.10

3.3.4

Mac OS X Tiger (10.4.11)

1.7.5

3.7

1.8.1

2.6.1

Mac OS X Panther (10.3.9)

-

3.7

1.8.1

2.6.1

Mac OS X Jaguar (10.2.8)

-

3.2.1

1.7.9

2.5.1