Panic Sync: Unsupported Client error

If you are using an older version of an app that supports Panic Sync it may display an “Unsupported Client” alert when you attempt to log in to your account. This problem can be resolved by updating to the latest version of the software.

Updating on macOS

To update to the latest version supported on your Mac, launch the old version and choose the option for Check for Updates from the Menu Bar.

Update menu in Coda 2

Updating on iOS

To update to the latest version supported on your iOS device, launch the App Store, tap the Updates icon at the bottom of the screen, and then tap the Update All button in the top right corner.

Last updated May 30, 2017