Panic Sync Requirements

As part of our work on Transmit 5, we had to make some changes to the format of the data stored in Panic Sync. This required client side changes to all our apps that sync with Transmit 5 so they could properly handle the new data format. If you're running an old version of one of our other apps, you'll therefore have to update to the newest version of that app in order to continue using Panic Sync. After you update, all of your data should be in the same state, with the addition of any new Transmit 5 data you've created.

In order to use some newer technologies in our sync clients, we unfortunately had to drop support for macOS 10.9 in Coda 2. If you were using Panic Sync in Coda 2 on macOS 10.9, you'll have to update your operating system to at least macOS 10.10 to continue using Panic Sync.

The following app versions are required in order to use Panic Sync:

Application Version
Coda 2.6.2
Coda for iOS 2.2.4
Transmit for iOS 1.3.6

If you are running an older version of any of these apps, please upgrade to the latest version to continue using Panic Sync.