Sparkle Security

Are any Panic products affected by the Sparkle Updater vulnerability?

A security issue was recently disclosed in the Sparkle Updater Framework that affects apps that use an unencrypted http connection for updates.

Both Transmit and Coda have used a secure https connection for some time now. As such, neither of them are affected by the exploit.

Last updated February 25, 2016 - Flag this article for clean-up.

Help us improve this article!

Note: this form is not for reporting bugs. Report bugs here!