Emmet Plug-in support in Coda 2.5

A new, official version of the Emmet plug-in has been released for Coda 2.5. It can be downloaded directly from our website.

Previous versions of the plug-in are not compatible with Mac OS X 10.10 and will crash when loaded.

As a result, we have blacklisted the older versions of Emmet in Coda 2.5.x ; they will be uninstalled if Coda launches with it enabled.

Help us improve this article!

Note: this form is not for reporting bugs. Report bugs here!